Polls

Default Game Speed

Log in to vote!

Latest Posts

Topic: Egyptians Tribe

NotYetTakenUserName
Avatar
Joined: 2019-10-15, 18:06
Posts: 16
Ranking
Pry about Widelands
Location: right here, most of the time
Posted at: 2019-10-20, 14:02

TheHunter wrote:

...I feel really stupid right now...

Only idiots are immune to this precious feeling.

There is really nothing wrong with feeling stupid. It is the incentive for learning. Bonus fact: You are rewarded in advance.


It's my opinion, plus I don't share it.

Top Quote
king_of_nowhere
Avatar
Joined: 2014-09-15, 18:35
Posts: 1436
Ranking
One Elder of Players
Posted at: 2019-10-20, 22:33

TheHunter wrote:

I left again without a single word..nvm then i am back again,wont leave,just wait a couple of days i need time to get used to Ubuntu,to download media repo etc.See you again soon Also i need blender template for correct perspective.

people have a life. sometimes they get busy. sometimes they have no time for some of their hobbies anymore. sometimes they get back when they have more time. that's how it works for internet communities


Top Quote
TheHunter
Avatar
Joined: 2018-06-27, 10:59
Posts: 75
Ranking
Likes to be here
Posted at: 2019-10-20, 22:38

I am glad you are not angry at me.I am getting used to Linux right now..i will need couple more days. Thank you for understanding me Also one question,can i use blender 2.8,or i need earlier version??


Top Quote
trimard
Joined: 2009-03-05, 22:40
Posts: 205
Ranking
Widelands-Forum-Junkie
Location: Paris
Posted at: 2019-10-20, 23:02

Theoretically, you can use blender 2.8 but you might have some problems when trying to use the scripts.

I guess the best would be, use what you're most used to, and just ask for help when you'll need to put your models in the game, to run export script, put the model in the right position etc.


Top Quote
TheHunter
Avatar
Joined: 2018-06-27, 10:59
Posts: 75
Ranking
Likes to be here
Posted at: 2019-10-20, 23:08

Okey,thank you.I have some experience from past i only need a little help.

Do i need baazar again?

If not,how to get things from GitHub?

Thats only question i have for now.


Top Quote
trimard
Joined: 2009-03-05, 22:40
Posts: 205
Ranking
Widelands-Forum-Junkie
Location: Paris
Posted at: 2019-10-20, 23:10

Widelands-media is not yet on github. bzr might be easier to use anyway for media file. Don't know Gunschleoc opinion on that face-tongue.png

So yes, install bzr face-smile.png


Top Quote
hessenfarmer
Avatar
Joined: 2014-12-11, 23:16
Posts: 753
Ranking
One Elder of Players
Location: Bavaria
Posted at: 2019-10-21, 09:25

It is not on us to be angry. Instead we are happy you keep going although you had some bad luck. I am very curios about the images for another tribe.

TheHunter wrote:

I am glad you are not angry at me.I am getting used to Linux right now..i will need couple more days. Thank you for understanding me Also one question,can i use blender 2.8,or i need earlier version??


Top Quote
TheHunter
Avatar
Joined: 2018-06-27, 10:59
Posts: 75
Ranking
Likes to be here
Posted at: 2019-10-21, 09:27

If i learned something,that is to never give up.Together we will push Egyptians,they will be finished one day.I promise.


Top Quote
TheHunter
Avatar
Joined: 2018-06-27, 10:59
Posts: 75
Ranking
Likes to be here
Posted at: 2019-10-21, 11:24

Now we come to one question...How do i install Widelands on Ubuntu????

I am quite new to this,but still i managed to install blender and bzr.


Top Quote
hessenfarmer
Avatar
Joined: 2014-12-11, 23:16
Posts: 753
Ranking
One Elder of Players
Location: Bavaria
Posted at: 2019-10-21, 14:33

I am not a linux expert but for b20 there is a PPA available.
see https://launchpad.net/~widelands-dev/+archive/ubuntu/widelands

for daily trunk it is best to compile yourself see the wiki for building widelands. You will need git for the latter.


Top Quote