Currently Online

Latest Posts

Topic: Ver. 19 dont run me.

Jezi
Avatar
Joined: 2016-11-27, 15:34
Posts: 7
Ranking
Pry about Widelands
Location: Czech republic
Posted at: 2016-11-27, 21:12

Sorry, I'm not an expert on IT. What is the logfile? Where I find it?


Top Quote
Venatrix
Avatar
Joined: 2010-10-05, 20:31
Posts: 449
Ranking
Tribe Member
Location: Germany
Posted at: 2016-11-27, 21:23

Tino wrote:

If you have started it at least once, there should be a file c:\bin\widelands\stdout.txt and maybe a file c:\bin\widelands\stderr.txt. Please upload them somewhere for us.

Those are the files. The standard logfile is the stdout.txt. The other is an error log. Please give us the content of both, if possible.


Two is the oddest prime.

Top Quote
Jezi
Avatar
Joined: 2016-11-27, 15:34
Posts: 7
Ranking
Pry about Widelands
Location: Czech republic
Posted at: 2016-11-27, 21:27

This is Widelands Version build-19 (Release) Set home directory: C:\Users\Jezi.widelands There's no configuration file, using default values. Widelands executable directory: C:\bin\Widelands Adding directory: C:\bin\Widelands\data selected language: (system language) Could not read locale fontset for: en_AU Could not read locale fontset for: es_CO Graphics: Try to set Videomode 800x600 glewInit returns 1 Your OpenGL installation must be very broken. Missing GL version


Top Quote
Tino
Joined: 2009-02-20, 17:05
Posts: 252
Ranking
Tribe Member
Location: Somewhere in Germany...
Posted at: 2016-11-28, 08:35

Ok, as suspected your system does not support OpenGL which is required by Widelands Build 19.

Normally (your graphics cards is ok) this is caused by an obsolete or broken driver. Please check:

Edited: 2016-11-28, 08:35

Top Quote