Latest Posts

Topic: Problem beim starten von RC14

chaos91
Joined: 2009-03-15, 22:14
Posts: 31
Ranking
Pry about Widelands
Location: germany
Posted at: 2009-09-10, 05:57

hi

ich hab mir vor kurzem den RC runtergeladen und wollte auch gleich zocken, leider hat das starten der executable zu keinerlei reaktion geführt,

ich nutze ubuntu 9.04 und habe zZ keine andere wl-version auf meiner platte

die 13er ging allerdings...

ich hab mich an die bemerkungen der downloadseite gehalten, konnte allerdings keine i386 sondern nur eine x86er finden

hat jemand ne idee worans liegen könnte?


Top Quote
Nasenbaer
Avatar
Joined: 2009-02-21, 18:17
Posts: 829
Ranking
One Elder of Players
Location: Germany
Posted at: 2009-09-10, 09:22

moin,

versuch mal die excutable in einem terminal zu starten (cd WIDELANDSORDNER, ./widelands) Was bekommst du dann für eine Fehlermeldung?


Top Quote
chaos91
Joined: 2009-03-15, 22:14
Posts: 31
Ranking
Pry about Widelands
Location: germany
Posted at: 2009-09-11, 07:13

error while loading shared libraries: libSDL_ttf-2.0.so.0:cannot open shared object file: No such file or directory


Top Quote
Nasenbaer
Avatar
Joined: 2009-02-21, 18:17
Posts: 829
Ranking
One Elder of Players
Location: Germany
Posted at: 2009-09-11, 09:11

dann fehlen dir wohl die Bibliotheks Pakete dazu...

Ich glaub das einfachste wäre, wenn du dir Widelands schnell selbst kompilierst. Hört sich vielleicht schwer an, ist es aber nicht :)!

Eine Schritt für Schritt anleitung (5 schritte) kann ->hier<- gefunden werden. face-smile.png


Top Quote