Polls

Best Build 21 Screenshot

Log in to vote!

Currently Online

Latest Posts

Topic: Installation Linux-Mint/Ubuntu bricht ab

kptschifflos
Avatar
Joined: 2019-12-18, 18:50
Posts: 2
Ranking
Just found this site
Posted at: 2020-07-13, 18:17

Moin, wollte mir gerade eine neue Version nach der Anleitung unter Downloads auf Linux installieren. Mit den ppa von "sudo add-apt-repository ppa:widelands-dev/widelands" als auch "....widelands-daily" bekomme ich beim update diese Fehlermeldung:


Paketlisten werden gelesen... Fertig
W: GPG-Fehler: http://dl.google.com/linux/earth/deb stable Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 78BD65473CB3BD13 E: Das Depot »http://dl.google.com/linux/earth/deb stable Release« ist nicht signiert. N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.


Was kann/muß ich tun? Weiß an der Stelle nicht weiter :-( Danke & Gruß kptschifflos


Top Quote
stonerl
Avatar
Joined: 2018-07-30, 00:03
Posts: 323
Ranking
Tribe Member
Location: Earth
Posted at: 2020-07-13, 18:23

Die Meldung hat nichts mit Widelands zu tun. Du hast irgendwann ein Google Earth PPA hinzugefügt. Entferne es am besten aus den Quellen.


Top Quote
kptschifflos
Avatar
Joined: 2019-12-18, 18:50
Posts: 2
Ranking
Just found this site
Posted at: 2020-07-13, 18:53

Danke stonerl für die prompte Antwort!

Habe google-earth deinstalliert

Habe mit mit apt-get alles saubergemacht remove/autoremove, clean/autoclean, purge die Meldung kommt immer noch - aber jetzt ist die neue Version verfügbar, hat die Installtion wohl geklappt.

Danke + Gruß kptschifflos

Edited: 2020-07-13, 19:06

Top Quote