Polls

Best Build 21 Screenshot

Log in to vote!

Latest Posts

Topic: image in the forum

borim
Joined: 2009-09-04, 12:13
Posts: 52
Ranking
Likes to be here
Location: germany
Posted at: 2011-11-13, 14:40

Hello, it is damn difficult to include images into the forum, or at least it is difficult to find some information about it. I read the source of a wiki page and tried to use the same syntax in the forum. But only in the preview the image is shown. After sending the post, only the link is visible...

So how can I embed a image in the forum?

P.S. used syntax ! [ ] ( url to image )


Top Quote
Astuur
Avatar
Joined: 2009-02-28, 10:08
Posts: 733
Ranking
One Elder of Players
Location: Frankfurt / Germany
Posted at: 2011-11-13, 14:56

Looks good to me.
When I fail, it usually is because I used Windows style backslashes or names with spaces or didn't care about capitalisation.


Being no programmer, I apologize for all my suggestions that imply undue workload and for other misjudgements due to lack of expertise or relevant skills.
I am on Win32, have no means to compile, and rely on prefabricated distributions (Thanks to Tino).

Top Quote
borim
Joined: 2009-09-04, 12:13
Posts: 52
Ranking
Likes to be here
Location: germany
Posted at: 2011-11-13, 15:07

I copy, pasted the link... so there are probably no wrong slashes, or typos in it. Just as I do believe, when the preview show the image, than the link is ok face-wink.png

a small example, your profile pic: Astuur

the used code: ! [ Astuur ] ( http://wl.widelands.org/wlmedia//wlprofile/avatars/Astuur.png )


Top Quote
borim
Joined: 2009-09-04, 12:13
Posts: 52
Ranking
Likes to be here
Location: germany
Posted at: 2011-11-13, 15:08

... thats weird ... are there any restriction, when using webspace outside of wl?


Top Quote
Astuur
Avatar
Joined: 2009-02-28, 10:08
Posts: 733
Ranking
One Elder of Players
Location: Frankfurt / Germany
Posted at: 2011-11-13, 17:33

Not that I know of, but I'm not the right person to ask.
There is a whole forum for questions related to the homepage.
You may want to ask there.

ooops :))) Sorry .... momentarily disorientated......

Edited: 2011-11-13, 17:38

Being no programmer, I apologize for all my suggestions that imply undue workload and for other misjudgements due to lack of expertise or relevant skills.
I am on Win32, have no means to compile, and rely on prefabricated distributions (Thanks to Tino).

Top Quote
borim
Joined: 2009-09-04, 12:13
Posts: 52
Ranking
Likes to be here
Location: germany
Posted at: 2011-11-16, 14:24

a little off topic for this thread:

thanks to who ever changed the paragraph spacing in the forum, so that it is like the preview one face-smile.png

... and now back to topic ^^

If I look at the preview of this post, I can see the linked image. The problem is that after I send the change, only the link itself is visible, but no image.


Top Quote
SirVer
Joined: 2009-02-19, 15:18
Posts: 1439
Ranking
One Elder of Players
Location: Germany - Munich
Posted at: 2011-11-16, 18:22

borim wrote: a little off topic for this thread: thanks to who ever changed the paragraph spacing in the forum, so that it is like the preview one

ur welcome face-smile.png

... and now back to topic ^^ If I look at the preview of this post, I can see the linked image. The problem is that after I send the change, only the link itself is visible, but no image.

That's funny. I can see The image in your post (Astuurs profile pic) just fine. We also do not block any external sites for image links. Can you check with another browser?


Top Quote
borim
Joined: 2009-09-04, 12:13
Posts: 52
Ranking
Likes to be here
Location: germany
Posted at: 2011-11-16, 23:19

the funny think is, with the avatar from Astuur it works, but in the linked post it does not (consumption chart thread) face-wink.png

although both use the same syntax. the only difference is that I use there a extern source for the image.


Top Quote
SirVer
Joined: 2009-02-19, 15:18
Posts: 1439
Ranking
One Elder of Players
Location: Germany - Munich
Posted at: 2011-11-17, 10:30

I checked the post you've linked and I am frankly at a loss why it doesn't work. Do you mind opening a bug report for the website project?


Top Quote
borim
Joined: 2009-09-04, 12:13
Posts: 52
Ranking
Likes to be here
Location: germany
Posted at: 2011-11-17, 18:56

the bug report is out face-wink.png


Top Quote