Latest Posts

Topic: Servise Pack 1 Windows 7 32bit

Kamiloss
Avatar
Topic Opener
Joined: 2022-12-04, 16:43
Posts: 1
Ranking
Just found this site
Posted at: 2022-12-04, 16:47

Hello

When I want to instal latest version the instalator give me this information :"this Program requires Windows Servise Pack 1 or Later"

I Have Windows 7 Home Premium and I have SP2 already.

So, How can I fix it? Please Help!


Top Quote
hessenfarmer
Avatar
Joined: 2014-12-11, 23:16
Posts: 2382
Ranking
One Elder of Players
Location: Bavaria
Posted at: 2022-12-04, 20:53

this is a dependency of our third party installer compiler. Windows 7 out of support since 2020 and generally we can't provide any help for out of support Operating Systems.

Only thing that might work for you is compiling it on your own as the program itelf does n ot need to be installed.
https://www.widelands.org/wiki/BuildingWidelandsUnderWindowsNew/


Top Quote