Latest Posts

Topic: Mauszeiger

addygroe
Avatar
Joined: 2022-05-28, 15:36
Posts: 4
Ranking
Just found this site
Posted at: 2022-10-28, 10:15

Halllo zusammen, ich habe Ubuntu 22.10 und das Problem, dass die Einstellung "Maus vom System übernehmen" nicht funktioniert. Der Mauszeiger wird nicht angezeigt. Was kann ich tun? Ich habe schon alles möglich probiert: Neuinstallation, Einstellungsänderungen, die wieder zurückgenommen, Ist halt ein bisschen schwierig, wenn der Mauszeiger nicht zu sehen ist.

Danke im Voraus, Addy


Top Quote
kaputtnik
Avatar
Joined: 2013-02-18, 20:48
Posts: 2214
Ranking
One Elder of Players
Location: Germany
Posted at: 2022-10-28, 15:38

Hi face-smile.png

Du kannst auch per Tastatur die Option erreichen:

  1. Widelands starten
  2. Optionen öffenen mit o
  3. So lange TAB drücken bis die entsprechende Option markiert ist
  4. Enter (Eingabe) drücken um die Option ein- bzw. auszuschalten

Alternativ: Im Home-Verzeichnis liegt eine Datei namens config. Diese mit einem 'reinen' Texteditor (kein Word, Wordpad oder dergleichen) öffnen. Dort sollte ein Eintrag

sdl_cursor="false"

sein. Setzte den Wert von false auf true um "Maus vom System übernehmen" zu aktivieren.

Falls das nicht klappt, sage uns doch welches Betriebssystem Du benutzt.


Fight simulator for Widelands:
https://wide-fighter.netlify.app/

Top Quote
addygroe
Avatar
Joined: 2022-05-28, 15:36
Posts: 4
Ranking
Just found this site
Posted at: 2022-10-29, 09:48

Hallo zusammen, es hat geklappt, Danke für die schnelle HIlfe. Ich habe das Häkchen bei "Maus vom System übernehmen" entfernt und schon war der Mauszeiger da. ich arbeite mit Ubuntu Linux 22.10.

Grüße Addy


Top Quote