Polls

Default Game Speed

Log in to vote!

Currently Online

Latest Posts

Topic: Keine Texte

Columbus
Joined: 2010-04-07, 15:28
Posts: 9
Ranking
Pry about Widelands
Posted at: 2019-03-21, 13:14

Ich habe einen DELL Inspiron 1545. Windows 7 habe ich nur auf einer extra Partition drauf, um zu sehen, ob ich WL wenigstens dort zu Laufen bringe. Die Updates sind natürlich aktuell. Ich habe jetzt nochmal einen Driverupdater (Driver Booster 6 Free) gestartet, der hat mir noch 20 Updates draufgespielt, hat aber auch nichts geholfen.

Edited: 2019-03-21, 19:43

Top Quote
hessenfarmer
Avatar
Joined: 2014-12-11, 23:16
Posts: 816
Ranking
One Elder of Players
Location: Bavaria
Posted at: 2019-03-21, 13:29

Letzte Möglichkeit was rauszufinden per Ferndiagnose wäre das Log. Das findest du als stdout.txt. Unter ../Benutzer/dein_Benutzername/.widelands/


Top Quote
Columbus
Joined: 2010-04-07, 15:28
Posts: 9
Ranking
Pry about Widelands
Posted at: 2019-03-21, 13:47

Ich lasse das jetzt einfach mal unter Windoof 7 sein. Auf die Partition kommt jetzt ein neues W10 und da probiere ich es nochmals mit dem DriverUpdate. Notfalls muss ich eben noch etwas auf den neuen PC warten. Trotzdem vielen Dank für die Tipps.


Top Quote
hessenfarmer
Avatar
Joined: 2014-12-11, 23:16
Posts: 816
Ranking
One Elder of Players
Location: Bavaria
Posted at: 2019-03-22, 08:45

Also W10 stellt definitv kein Problem dar, sofern der Grsfiktreiber mitspielt. Hab WL selbst nur unter W 10 am Laufen. Wie gesagt wenn es nicht geht bitte mal das Log posten.


Top Quote
Tino
Joined: 2009-02-20, 17:05
Posts: 252
Ranking
Tribe Member
Location: Somewhere in Germany...
Posted at: 2019-03-22, 09:28

Ich hatte auch nochmal geguckt: Das Notebook ist von ~2009 und war in mehreren Varianten verfügbar, einmal mit Intel GMA45 4500HD oder auch ATI HD 4330 Grafikkarte. Sowohl bei Intel als auch Dell scheinen die letzten Treiber von ~2011 zu sein. Wenn Windows 10 also überhaupt läuft, sollte es von sich aus wahrscheinlich die besten Treiber mitbringen.


Top Quote